Unplanned Voice Outage
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 10:03 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 09:51 NZST
Investigating
We are currently experiencing an issue with some VOIP services. Our upstream provider is investigating the cause of this, and updates will be posted as they are available.

During this time, you may not be able to make or receive phone calls.
Posted Apr 24, 2024 - 08:36 NZST
This incident affected: PureLink Voice Services (VOIP, 3CX).