Issues affecting Wireless Sites
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 08:38 NZDT
Monitoring
A fix for this issue has been implemented and we are monitoring for the results, most connections look to back online.
Posted Mar 14, 2024 - 16:10 NZDT
Identified
Some customers may be experiencing slower speeds or intermittent connectivity with wireless connections. Our team is investigating the issue and will provide updates as we work to resolve it.
Posted Mar 14, 2024 - 16:03 NZDT
This incident affected: PureLink Wireless.